We have 26 guests and 262 members online
Share |
Welcome, Guest
Please Login or Register.    Lost Password?

cannot load last procent of lobby engine in Vista
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: cannot load last procent of lobby engine in Vista
#10635
cannot load last procent of lobby engine in Vista 5 Years, 4 Months ago Karma: 0
cannot load last procent of lobby engines in Vista firefox 3.04:(
Leif
Viking_Leif
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10636
Re:cannot load last procent of lobby engine in Vista 5 Years, 4 Months ago Karma: 158
It isn't you leif, currently chat server is down and will be up as soon as possible.
num_ofmyheart
Platinum Boarder
Posts: 827
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#10647
Re:cannot load last procent of lobby engine in Vista 5 Years, 4 Months ago Karma: 44
We will be back shortly everyone and thank you for you're patience.
things like this happenes from time time.
Piper
Moderator
Posts: 250
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2008/11/20 12:19 By Piper.
The administrator has disabled public write access.
 
#10856
Re:cannot load last procent of lobby engine in Vista 5 Years, 4 Months ago Karma: 0
Same problem for me. Dec. 11. If your server is up, then it is my Vista. Just checking. I get a "please close and try again" message.
FB_Jana
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11348
Re:cannot load last procent of lobby engine in Vista 5 Years, 1 Month ago Karma: 0
there a guy in the backgammon have me on muted and i didn't do any thing to any one in there will you tell Intexk and lost_Memory to remove at off of me plzz
BAD_LADY
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11349
Re:cannot load last procent of lobby engine in Vista 5 Years, 1 Month ago Karma: 0
there a guy in the backgammon have me on muted and i didn't do any thing to any one in there will you tell Intexk and lost_Memory to remove at off of me plzz:(
BAD_LADY
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
The Home of Nidink  www.nidink.com